Enable volume bug (and backup failure)

Home Forums Discovery Server Enable volume bug (and backup failure)

Viewing 2 reply threads
  • Author
    • #9836


      Very impressed so far in a week of use. I had my Airport Express set to use the volume control, and just disabled it to use a dac with its own volume. When I changed it back to enable, it would not change. It showed that volume was. To disable, but it stayed. I tried on three different remotes (Mac, iPad and iPhone) and no luck. I power cycled the ELAC and st didn’t work. I thought I was gong to have to reset everything. Which is another issue – see below. I finally had to disable that zone and create a new one, which worked.

      So, also, I didn’t want to have to reset, because I can’t seem to enable backups. I have an external drive plugged into the ELAC which I use for music and want to use for the backups, but when I try, I keep getting this error message: “Failed to get authorization to access you account.”

      Would appreciate assistance with these 2 issues.


    • #9930
      ELAC Support

      Hello Jarnopp,

      Prob #1: I’m able to duplicate that volume disable/enable bug. I’ll report it to the development team.

      Prob #2: As far as the backup portion I can’t duplicate that issue. I get something similar if I try to use drop box, though. Is the drive plugged directly into the Discovery or is it on a NAS?

      Charles Mallari

    • #9937

      Thanks for the response! #2: A USB drive plugged directly into the Discovery (which read the music library off of it just fine).

Viewing 2 reply threads
  • You must be logged in to reply to this topic.